LIMITED TIME OFFER: $0.99 for 3 months of Music Maker Supreme. $14.99/mo after. Not for users in Quebec. Ends 12/15/19. Terms apply.
Get it Now

Can't Open Studio

Comments

21 comments

  • Official comment
    Ella

    Hi! Okay, sorry to hear that! We need to investigate this further, so I have passed this on to Soundtrap Support. Someone from our team will contact you shortly :) Hopefully it will be solved soon!

    Comment actions Permalink
  • Rbclear

    My sound doesn't come up all the time. I can push play but it doesn't always have a sound.

    0
    Comment actions Permalink
  • Ella

    Hi! Thanks for reaching out! We'll need to look into this too, so I've passed it on to Soundtrap Support. They'll get back to you soon :) Let us know if there's anything else! 

    1
    Comment actions Permalink
  • jeffrey.deyoung76

    Soundtrap Studio will not load for me either. Just keeps giving me the bouncing dash endlessly (—) and when I try to load my song in the app it only loads half of it. It is a long song but I’ve never had this problem before and I just wasted the last 30 minutes trying to get it to work for a 5 minute task 👎🏻😫

    I’m using Google Chrome with Windows 8.1 and a great internet connection.

    -1
    Comment actions Permalink
  • Ken

    Hi! Thanks for the heads up about this.

    This sounds like a browsing data issue. Doing these steps should help out:

    • Clear Cache Files & Cookies
    Update Google Chrome

    Shoot us a message if you're still getting stuck at loading after trying the fixes we shared. We'll be right with you :)

    1
    Comment actions Permalink
  • Sanotyte

    I have done both of these, and it has not changed anything. Is there anything else I can do?

    1
    Comment actions Permalink
  • M. A.

    Hi, thank you for getting in touch! I'll be sending this over to support so we can investigate further. If there's anything else, let us know :)

    0
    Comment actions Permalink
  • FTT Carter

    I can't Update Chrome but I cleared my cookies.

    0
    Comment actions Permalink
  • M. A.

    Hello, we've also received your email. Don't worry, we're currently looking into this! Let us know if we can help you with anything else :)

    0
    Comment actions Permalink
  • Emperor Calick

    my screen shows that im in studio but my screen just stays pure white and I dont know why?

    0
    Comment actions Permalink
  • letschatwavapodcast

    when i try to open my project in the studio it loads about 95% then the screen freezes and gives me an error message. i've made sure chrome was updated (it was) and i've cleared my cache and cookies. it's still freezing on me. what should i do now?

    0
    Comment actions Permalink
  • M. A.

    Hello, thanks for letting us know about this!

    I'll pass this onto our support team so we can take a closer look at what's happening. Someone will be in touch with you soon.

    Let us know if there's anything else :)

     

    0
    Comment actions Permalink
  • yellowbmusic

    My studio is just not opening. I've been trying for two long days, which resulted in my recording being incomplete. It worked well, I don't know why now this bouncing line. Please do something about it or gimme a solution.

    1
    Comment actions Permalink
  • jeffrey.deyoung76

    I had that same problem. They told me to use google chrome and open an incognito window and it worked. It is frustrating when it works fine for a while and then one day you can’t get into the studio with an endless bouncing line.

    0
    Comment actions Permalink
  • DMV Lion King

    Hi. I cant open my studio sessions. Stuck at the loading screen. Need help asap. My album is due in a few days!! Please help.

    0
    Comment actions Permalink
  • Q Kiser

    Has there been any advancement on this issue?  I'm trying to open a project on a Galaxy S8 and a Galaxy Tab A 10.1, but both get the same result as others here: the purple animated logo (-) endlessly.

    0
    Comment actions Permalink
  • M. A.

    Hello, thanks for reporting this!

    Please try the following troubleshooting steps first as these can fix most issues:

    If you're using the app version, kindly try these instead:

    • Close all other apps before using Soundtrap
    • Clear your device's cache
    • Restart your device
    • Reinstall the app and make sure it's updated

    As a workaround, you can also try opening the Soundtrap studio in Chrome instead of the app.

    If you're still having trouble saving after trying these, let us know here in the Community or send us an email here. Do let us know how it goes!

     

    0
    Comment actions Permalink
  • Q Kiser

    Using Chrome instead of the app was successful.  Thank you!

    0
    Comment actions Permalink
  • onlyunoamp

    i have an iphone 11, and i have recently updated it to ios 14, and now soundtrap won't open the studio.  it gets stuck on the loading screen.  the studio won't open for any accounts, or a new project.  it works fine on my laptop, but i use my iphone to record vocals, so it is important for it to work on my phone.  i have tried restarting my phone, deleting and reinstalling soundtrap, clearing my phone's cache, and closing all other apps before using soundtrap, but nothing is working.  what do i do???

    1
    Comment actions Permalink
  • balcantar24

    I am having same issue with my Iphone 11 and my Ipad... both update to ios 14 and now the app won't load. Try uninstalling and installing app also.  No luck.  Is there a solution?

    0
    Comment actions Permalink
  • M. A.

    Hello, thanks for bringing this to our attention!

    We can confirm that there was an issue on our end that has affected the app on iOS 14. This has been fixed by our tech folks on the latest version of the app. Kindly update your Soundtrap app for the changes to take effect.

    Let us know if you encounter any more issues or if there’s anything else we can help you with :)

     

    0
    Comment actions Permalink

Please sign in to leave a comment.